If you receive the following error below when attempting to connect to the platform.

smtp error Error: Invalid login: 535-5.7.8 Username and Password not accepted.


It typically indicates that you did not enable Less Secure Apps on the inbox side of your email address. If you see this error, navigate to this 2 links below and double check that these settings are enabled, and try connecting again.

Less Secure Apps (Admin Side): https://admin.google.com/ac/security/lsa
Less Secure Apps (Inbox Side): https://myaccount.google.com/lesssecureapps?pli=1

If this setting is enabled under the inbox and you are still experiencing this same issue, double check you are utilizing the correct login information for this Google inbox.

If you are positive both settings above are enabled, and you are utilizing the correct login information, try toggling your Less Secure App settings on/off as seen in the video linked below.

https://share.getcloudapp.com/xQubXvkb

Did this answer your question?